How to get GLUT working on IRIX 6.5.22?
#1
How to get GLUT working on IRIX 6.5.22?
Anyone know how to do this? Trying to compile some demos that use it and it seems like my system is missing the headers and libraries. I'm perusing the Development libraries distribution on Software Manager and I don't see a single subcomponent of the graphics library product that provides the necessary files. Also, I'm getting conflicts with eoe.sw.base when I select any of them.

My specs are an R4600 Indy running IRIX 6.5.22, installed over the network.
partitionpenguin
O2

Posts: 1
Threads: 1
Joined: Dec 2018
Find Reply
06-13-2019, 10:25 PM
#2
RE: How to get GLUT working on IRIX 6.5.22?
nekoware
gijoe77
Tezro

Posts: 603
Threads: 33
Joined: Jun 2018
Find Reply
06-14-2019, 12:38 AM
#3
RE: How to get GLUT working on IRIX 6.5.22?
Bear in mind he'll need a MIPS3 package, most of Nekoware is compiled for MIPS4...

<p>[Image: Indigo2_IMP.png] R10000 195MHz, 384MB RAM, MaxIMPACT (1MB), 36GB 15k &amp; 300GB 10k drives, new/quiet fans, 100Mb G160 NIC, IRIX 6.5.22 <br>[Image: Fuelb.png] R14000 600MHz, 4GB RAM, V10 Graphics, 72GB 15k &amp; 300GB 10k drives, new/quiet fans, 1Gb NIC, IRIX 6.5.30 <br>[Image: O2.png] in storage...</p>
Trippynet
Indigo2 IMPACT

Posts: 158
Threads: 5
Joined: Dec 2017
Find Reply
06-14-2019, 07:02 AM
#4
RE: How to get GLUT working on IRIX 6.5.22?
The MIPS3 version is here: http://fr.irisware.net/nekoware/nekoware...s3.tardist
Should be dep free if you skip the tiff examples
dexter1
Global Moderator
******

Posts: 242
Threads: 10
Joined: May 2018
Find Reply
06-14-2019, 07:56 AM


Forum Jump:


Users browsing this thread: 1 Guest(s)