1600 FP calibration settings

For discussion of the IRIX OS and the software ecosystem surrounding it, including troubleshooting.
Post Reply
JacquesT
Posts: 118
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

1600 FP calibration settings

Post by JacquesT » Sun Jul 15, 2018 5:13 pm

For some reason my 1600SW ColorLock calibration settings are never applied after a logout or reboot. It's a brand new account and even root doesn't work. The calibration makes a huge difference to the colour on the panel, turning it from washed out to nice and punchy, I'd prefer to have this load at startup and not go through the process at every boot.

Any ideas?

(Does anybody actually still use on of these panels? Your thoughts? )
:Octane: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.30, FPA with :1600SW: [300Mhz R12k project in the works]

JacquesT
Posts: 118
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

Re: 1600 FP calibration settings

Post by JacquesT » Mon Jul 30, 2018 12:25 pm

Figured it out (RTFM)...add

/usr/sbin/flatpanel -nogui

to ~/.sgiresources
:Octane: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.30, FPA with :1600SW: [300Mhz R12k project in the works]

User avatar
jan-jaap
Posts: 73
Joined: Fri Jun 01, 2018 5:11 pm
Location: Netherlands
Contact:

Re: 1600 FP calibration settings

Post by jan-jaap » Tue Jul 31, 2018 5:11 am

JacquesT wrote:
Sun Jul 15, 2018 5:13 pm
(Does anybody actually still use on of these panels? Your thoughts? )
It was probably a technical masterpiece when it was new, but by today's standards I find the color reproduction too washed out and the black values underwhelming.

JacquesT
Posts: 118
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

Re: 1600 FP calibration settings

Post by JacquesT » Wed Aug 01, 2018 3:12 am

jan-jaap wrote:
Tue Jul 31, 2018 5:11 am
JacquesT wrote:
Sun Jul 15, 2018 5:13 pm
(Does anybody actually still use on of these panels? Your thoughts? )
It was probably a technical masterpiece when it was new, but by today's standards I find the color reproduction too washed out and the black values underwhelming.
It's not as bad once calibrated with the colorlock, colours as much better. Black level is still poor but that is due to the panel tech of the era and also aging backlight lamps :(

It's nice to be able to use the display though, it would just sit in storage otherwise. But agree a modern wide format 1440x or 1600x panel would be better.
:Octane: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.30, FPA with :1600SW: [300Mhz R12k project in the works]

User avatar
jirka
Posts: 18
Joined: Mon May 28, 2018 3:34 pm
Location: Ostrava, Czech Republic
Contact:

Re: 1600 FP calibration settings

Post by jirka » Wed Aug 01, 2018 5:06 pm

JacquesT wrote:
Sun Jul 15, 2018 5:13 pm
(Does anybody actually still use on of these panels? Your thoughts? )
Yes, I still use this panel on daily basis. And yes, colors are not the best. But still OK (at least for for me).
I am probably posting from moose, SGI O2 with R10k/250, 1GB RAM, and running IRIX 6.5.27
:O2: :O2: :1600SW: :1600SW: :Indy: :Indy: :Indigo: :Indigo: :Indigo2_IMP: :Octane:

Post Reply