Lightwave 5.6 in demo?

For discussion of the IRIX OS and the software ecosystem surrounding it, including troubleshooting.
Post Reply
Birchwood
Posts: 4
Joined: Sun Jul 01, 2018 1:52 pm

Lightwave 5.6 in demo?

Post by Birchwood » Sun Jul 08, 2018 6:46 am

I have a copy of Lightwave 5.6 on my IRIS Indigo, but when I try to load or save anything, those buttons do nothing when pressed. Is this because it might be in a demo mode? I couldn’t find any information on how early Lightwave versions behave as demos elsewhere. Any possibilities to unlock it somehow without using dongles?
:Indigo: 150Mhz, R4400, 256MB, Elan, 6.5.22

JacquesT
Posts: 118
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

Re: Lightwave 5.6 in demo?

Post by JacquesT » Sun Jul 08, 2018 4:01 pm

Yes, I'll send you a pm later.
:Octane: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.30, FPA with :1600SW: [300Mhz R12k project in the works]

Birchwood
Posts: 4
Joined: Sun Jul 01, 2018 1:52 pm

Re: Lightwave 5.6 in demo?

Post by Birchwood » Mon Jul 16, 2018 11:52 am

Thank you JacquesT, although it seems I’m not yet allowed to send you a pm for some reason :/
:Indigo: 150Mhz, R4400, 256MB, Elan, 6.5.22

JacquesT
Posts: 118
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

Re: Lightwave 5.6 in demo?

Post by JacquesT » Mon Jul 16, 2018 3:36 pm

I think you need 5 or 10 posts to reply to PMs?
:Octane: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.30, FPA with :1600SW: [300Mhz R12k project in the works]

User avatar
kikems
Posts: 74
Joined: Sun May 13, 2018 1:35 pm

Re: Lightwave 5.6 in demo?

Post by kikems » Mon Jul 16, 2018 7:36 pm

5.6 it's fully cracked, but I'd never found LW 5.0 full working, apparently works, you can render and model but can't save output images.
:O2: O2 R12k :Crimson: Iris Crimson Elan R4400 :Octane: Octane R10k

Post Reply