Notifications?

For discussion, news and announcements relevant to the site.
User avatar
GRudolf94
Posts: 52
Joined: Mon May 28, 2018 10:22 pm
Location: Somewhere in Southern Brazil
Contact:

Notifications?

Post by GRudolf94 » Thu Aug 02, 2018 7:28 pm

Is it just me, or is anybody else not getting notifications of when someone replies to a thread you're subscribed to?

Yes, I've tried toggling the settings in my user control panel back and forth.
:Indigo2: R10k@195MHz/64MB RAM/XZ/ATX PSU conversion in the works/acting up
:Indy: R4600@133MHz/128MB RAM/XL-24/Gruesomely plasti-welded together
:Octane: R10k@225MHz/1536MB RAM/SSI

SGI Ultra64...erm, Nintendo64 console :D

and lotsa non-SGI stuff

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Notifications?

Post by Raion-Fox » Thu Aug 02, 2018 7:39 pm

Notifications by email? Unfortunately there are issues with Google Mail (what you have as an email address) delivering some notifications. You may need to use something like Protonmail or a non-free email address to get it to work.
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

User avatar
GRudolf94
Posts: 52
Joined: Mon May 28, 2018 10:22 pm
Location: Somewhere in Southern Brazil
Contact:

Re: Notifications?

Post by GRudolf94 » Thu Aug 02, 2018 8:46 pm

Oh. I'll try setting it to my university email address. But alas, in-site notifications also do not work. I just get notifications for PM's. You see anything that I'm not seeing, Fox?
:Indigo2: R10k@195MHz/64MB RAM/XZ/ATX PSU conversion in the works/acting up
:Indy: R4600@133MHz/128MB RAM/XL-24/Gruesomely plasti-welded together
:Octane: R10k@225MHz/1536MB RAM/SSI

SGI Ultra64...erm, Nintendo64 console :D

and lotsa non-SGI stuff

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Notifications?

Post by Raion-Fox » Thu Aug 02, 2018 10:15 pm

I get in-site notifications. To test, quote this post in a reply and I'll screenshot it
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

User avatar
Irinikus
Posts: 349
Joined: Sun Dec 10, 2017 2:10 pm
Location: Between Cape Town and Pretoria South Africa

Re: Notifications?

Post by Irinikus » Thu Aug 02, 2018 11:28 pm

Raion-Fox wrote:
Thu Aug 02, 2018 10:15 pm
I get in-site notifications. To test, quote this post in a reply and I'll screenshot it
I also get in-site notifications, if I'm quoted. I'm using Safari as a browser.
Image

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Notifications?

Post by Raion-Fox » Thu Aug 02, 2018 11:31 pm

I get quoted when you quoted me and it pinged me here.

I'm gonna test reply notifications
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

User avatar
GRudolf94
Posts: 52
Joined: Mon May 28, 2018 10:22 pm
Location: Somewhere in Southern Brazil
Contact:

Re: Notifications?

Post by GRudolf94 » Fri Aug 03, 2018 3:09 am

Raion-Fox wrote:
Thu Aug 02, 2018 10:15 pm
I get in-site notifications. To test, quote this post in a reply and I'll screenshot it


There you go. Now try quoting me



EDIT: Duh, had to refresh, hadn't seen one post. Still, result is the same under chrome or firefox, linux or windows (or android, for that matter). cache on neither is stale.

I just went to look at my notifications again: I do get notified when quoted (or PM'd), but I don't see thread replies anyway
:Indigo2: R10k@195MHz/64MB RAM/XZ/ATX PSU conversion in the works/acting up
:Indy: R4600@133MHz/128MB RAM/XL-24/Gruesomely plasti-welded together
:Octane: R10k@225MHz/1536MB RAM/SSI

SGI Ultra64...erm, Nintendo64 console :D

and lotsa non-SGI stuff

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Notifications?

Post by Raion-Fox » Fri Aug 03, 2018 3:29 pm

We'll test this some more internally. If it turns out to be a PHPBB bug or a cron issue, I'll see if I can fix it, but currently we're getting very inconsistent results. I'm showing in the ACP that emails are being sent out for users who sub to topics.
GRudolf94 wrote:
Fri Aug 03, 2018 3:09 am

There you go. Now try quoting me
I just went to look at my notifications again: I do get notified when quoted (or PM'd), but I don't see thread replies anyway
Try replying to the thread without quoting me. I want to test for email notifs.
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

User avatar
GRudolf94
Posts: 52
Joined: Mon May 28, 2018 10:22 pm
Location: Somewhere in Southern Brazil
Contact:

Re: Notifications?

Post by GRudolf94 » Mon Aug 06, 2018 4:25 pm

Been away for a while. Heh
:Indigo2: R10k@195MHz/64MB RAM/XZ/ATX PSU conversion in the works/acting up
:Indy: R4600@133MHz/128MB RAM/XL-24/Gruesomely plasti-welded together
:Octane: R10k@225MHz/1536MB RAM/SSI

SGI Ultra64...erm, Nintendo64 console :D

and lotsa non-SGI stuff

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Notifications?

Post by Raion-Fox » Mon Aug 06, 2018 4:39 pm

Yes, I got an email and in-site notification.

I'm afraid I'm not able to duplicate the issue at this time.
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

Post Reply