Multiple inlined images in a post not possible?

For discussion, news and announcements relevant to the site.
Post Reply
User avatar
jan-jaap
Posts: 79
Joined: Fri Jun 01, 2018 5:11 pm
Location: Netherlands
Contact:

Multiple inlined images in a post not possible?

Post by jan-jaap » Wed Jun 27, 2018 3:20 am

I tried to post something yesterday with multiple (4) inlined image attachments and that didn't work. It looks like I can compose a post with 4 attachments, but as soon as I chose to inline them so I can place relevant text around it, and 'preview', all but one attachment is gone and I can no longer inline the fourth. Or remove it for that matter, other than to save and continue a draft (which removes all attachments).

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Multiple inlined images in a post not possible?

Post by Raion-Fox » Wed Jun 27, 2018 2:35 pm

Hmm okay, so to replicate I just try to attach 4 images and then put them in line in the post? If so I'll try it tonight and see if I can figure out what's going on
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

JacquesT
Posts: 124
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

Re: Multiple inlined images in a post not possible?

Post by JacquesT » Wed Jun 27, 2018 4:05 pm

I tried two nights ago for my Octane FS post and could post 6 inline images but they were all rotated arbitrarily. I resorted to using attachments instead.
:Octaneb: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.22m, FPA with :1600SW: [300Mhz R12k project in the works]

TruHobbyist
Posts: 25
Joined: Tue May 15, 2018 12:04 am

Re: Multiple inlined images in a post not possible?

Post by TruHobbyist » Wed Jun 27, 2018 11:45 pm

Had the same issues with my "Octane Shoehorn" post. To reproduce:

Write a new post, attach at least 2 images and select inline attachment, then click preview. The first time it will display all images correctly (preview). If you click preview for a second time, all but one image is gone.

User avatar
Raion-Fox
Founder
Posts: 199
Joined: Fri Nov 17, 2017 12:23 am
Location: Virginia
Contact:

Re: Multiple inlined images in a post not possible?

Post by Raion-Fox » Thu Jun 28, 2018 12:37 pm

Right I've done this a few times and replicated it relatively consistently. It appears it may be a bug in this version of PHPBB, I'll do some more research and see if browser makes a difference here and search the open phpbb bugs, I'll also watch their release channel like a hawk for an upgrade
I'm the manager

Besides irix.cc, I run these sites:

projectkitsune.com

kazuo.io

Post Reply