Latest purchase?

For all off-topic forum topics
55cancri
Posts: 10
Joined: Tue Jun 26, 2018 4:22 pm

Re: Latest purchase?

Post by 55cancri » Tue Jul 03, 2018 5:47 am

CB_HK wrote:
Thu Jun 28, 2018 6:43 pm
55cancri wrote:
Thu Jun 28, 2018 5:09 pm
Ok, but the problem is not that the Computer is forgetting its time and ethernet-adress. Everytime the computer thinks the NVRAM is okay, my keyboard refuses to work and when it is complaining or I just pull the RTC out of the socket it works. What is this? I am so frustrated ...
... I just don't see the connection, but soldering a new battery in is the last thing I can do ... but how can that fix the keyboard problem?
I wonder if there's an issue with the RS423 port. I'm not overly familiar with DEC computers, but the fact that those two types of keyboards require a fixed baud rate of 4800 leads me to believe that perhaps the garbage data the keyboard produces sometimes is an incorrect baud rate setting sneaking in somehow. Perhaps when you pull the RTC the baud rate issue is corrected temporarily.

Again, I have no experience directly with DECs, but if I had to guess where to look at this point, that would be next place. Hope that helps somewhat.
I bought the most recent RTC I could find on eBay, from 2011, because I do not have the right tools for a repair. So, the Keyboard works since two bootups. It looks like you can not chance change any baud rate in the SRM console, but the problem seems solved and I can boot OpenVMS in a graphical enviroment.

User avatar
jirka
Posts: 18
Joined: Mon May 28, 2018 3:34 pm
Location: Ostrava, Czech Republic
Contact:

Re: Latest purchase?

Post by jirka » Wed Aug 15, 2018 3:40 pm

Indigo 2 R10k/195, 640 MB of RAM, Solid Impact.

The HDD is dead so I'm now in process of finding a new one.
I am probably posting from moose, SGI O2 with R10k/250, 1GB RAM, and running IRIX 6.5.27
:O2: :O2: :1600SW: :1600SW: :Indy: :Indy: :Indigo: :Indigo: :Indigo2_IMP: :Octane:

JacquesT
Posts: 118
Joined: Mon May 21, 2018 2:06 pm
Location: Somerset, UK

Re: Latest purchase?

Post by JacquesT » Fri Aug 17, 2018 3:18 pm

jirka wrote:
Wed Aug 15, 2018 3:40 pm
Indigo 2 R10k/195, 640 MB of RAM, Solid Impact.

The HDD is dead so I'm now in process of finding a new one.
Nice! The HDD shouldn't be too hard to find, especially if you get an 80 pin drive with adapter.
:Octane: 1x 400Mhz R12k, 1Gb, V8, 6.5.30
:O2: 300Mhz R5200, 384Mb, 6.5.30, FPA with :1600SW: [300Mhz R12k project in the works]

CiaoTime
Posts: 10
Joined: Sun Jul 01, 2018 5:22 am

Re: Latest purchase?

Post by CiaoTime » Sat Aug 18, 2018 9:32 pm

A Nintendo 64, as it turns out! Not the dev unit, or anything special beyond having the easily RGB-moddable first revision motherboard.

I really just wanted something to play Goldeneye again.

Post Reply