PROM write error on cacheline
#1
PROM write error on cacheline
While prepping a disk in my Octane I get to about 45% on the sequential exercise and then I get a 
Code:
*** PROM write error o cache line 0x1fcba700 at PC=0xffffffff9fc53e44 RA=0x7

Any ideas? my previous 2 disks worked OK. Is this a disk cache issue or CPU / memory / CPA Cache? The disk has been giving me lots of xfs corruption issues hence the cleanse.

Octane  1x 400Mhz R12k, 1Gb, V8, 6.5.30m (silent fans)
O2 + 1600SW 300Mhz R12K (R10K upgrade mod),  384Mb, 6.5.30m (silent fans)
(This post was last modified: 10-08-2018, 12:46 PM by JacquesT.)
JacquesT
Octane & O²

Posts: 392
Threads: 47
Joined: May 2018
Find Reply
10-07-2018, 02:56 PM
#2
RE: PROM write error on cacheline
Tried it again last night and it went through OK, weird...

Octane  1x 400Mhz R12k, 1Gb, V8, 6.5.30m (silent fans)
O2 + 1600SW 300Mhz R12K (R10K upgrade mod),  384Mb, 6.5.30m (silent fans)
JacquesT
Octane & O²

Posts: 392
Threads: 47
Joined: May 2018
Find Reply
10-08-2018, 05:29 AM
#3
RE: PROM write error on cacheline
I can't help as my knowledge doesn't go that deep, but cache line traditionally means internal CPU L1/L2 cache, no?

Only thing I can think of is maybe mucky/greasy connectors somewhere. Use some cotton buds and some appropriate alcohol. Both for you and the disk connector/scsi plane.

Worst case you're a little tipsy.
mrthinlysliced
Octane

Posts: 96
Threads: 9
Joined: May 2018
Find Reply
10-10-2018, 05:54 PM
#4
RE: PROM write error on cacheline
Smile I could do with some of that right now!

It seems to have gone through OK, I've had no other core dumps etc so a bit of a weird one. I did move the Octane around a bit recently so should probably check everything is seated OK.

Octane  1x 400Mhz R12k, 1Gb, V8, 6.5.30m (silent fans)
O2 + 1600SW 300Mhz R12K (R10K upgrade mod),  384Mb, 6.5.30m (silent fans)
JacquesT
Octane & O²

Posts: 392
Threads: 47
Joined: May 2018
Find Reply
10-10-2018, 07:11 PM


Forum Jump:


Users browsing this thread: 1 Guest(s)