Lucy Runs! :)
#21
Re: Lucy Runs! :)
my dvd drive has 50 pin scsi. i have no cable yet. as far as i see i need one of these <URL url="https://www.ebay.de/itm/SCSI-SCA-80polige-68Pin-auf-50Pin-IDE-Festplatte-Adapter-Konverter-Karton/273308076948?hash=item3fa26e4b94:g:HTgAAOSwrxtbKLkM"><LINK_TEXT text="https://www.ebay.de/itm/SCSI-SCA-80poli ... SwrxtbKLkM">https://www.ebay.de/itm/SCSI-SCA-80polige-68Pin-auf-50Pin-IDE-Festplatte-Adapter-Konverter-Karton/273308076948?hash=item3fa26e4b94:g:HTgAAOSwrxtbKLkM</LINK_TEXT>
this adapter is plugged into one of the three front-hdd connectors and then i need a 50 pin scsi cable to connect it to the dvd drive and a molex cable for power i guess.
is this correct?
PacMaN_2k1
Octane Dual R10000

Posts: 54
Threads: 12
Joined: Aug 2018
Find Reply
08-21-2018, 08:48 PM
#22
Re: Lucy Runs! :)
<QUOTE author="PacMaN_2k1" post_id="2729" time="1534880466" user_id="297">
PacMaN_2k1 post_id=2729 time=1534880466 user_id=297 Wrote:this is all i get before the screen goes black
<IMG src="http://radon-home.de/images/IMG_0151%5B1%5D.JPG">[img]<URL url="http://radon-home.de/images/IMG_0151%5B1%5D.JPG">http://radon-home.de/images/IMG_0151%5b1%5d.JPG[/img]</IMG>

the screen goes black? maybe the octane resolution is something that isnt supported by your monitor? I would probably try changing the res to troubleshoot that.

do you have console or network access?

see <URL url="https://forums.irix.cc/viewtopic.php?f=7&t=364&p=2660#p2660"><LINK_TEXT text="viewtopic.php?f=7&t=364&p=2660#p2660">https://forums.irix.cc/viewtopic.php?f=7&t=364&p=2660#p2660</LINK_TEXT>
gijoe77
Tezro

Posts: 601
Threads: 33
Joined: Jun 2018
Find Reply
08-21-2018, 09:18 PM
#23
Re: Lucy Runs! :)
i can go into the console at the bios (maintenance) can you tell me how to set the resolution there?
PacMaN_2k1
Octane Dual R10000

Posts: 54
Threads: 12
Joined: Aug 2018
Find Reply
08-21-2018, 09:22 PM
#24
Re: Lucy Runs! :)
Take a look at this thread:

<URL url="https://forums.irix.cc/viewtopic.php?f=7&t=364"><LINK_TEXT text="viewtopic.php?f=7&t=364">https://forums.irix.cc/viewtopic.php?f=7&t=364</LINK_TEXT>

[Image: TNWhJMc.png]
Irinikus
Connoisseur

Posts: 926
Threads: 159
Joined: Dec 2017
Website Find Reply
08-21-2018, 09:26 PM
#25
Re: Lucy Runs! :)
well, single works but i dont have the root passwort or any password at all :(
PacMaN_2k1
Octane Dual R10000

Posts: 54
Threads: 12
Joined: Aug 2018
Find Reply
08-21-2018, 09:29 PM
#26
Re: Lucy Runs! :)
can you log in as guest or demos?
gijoe77
Tezro

Posts: 601
Threads: 33
Joined: Jun 2018
Find Reply
08-21-2018, 10:40 PM
#27
Re: Lucy Runs! :)
no i don't come so far. no login screen. all i get now is a empty console where i can type but no commands get executed...
when i checked printenv in prom i noticed that the system partition and osloadpartition are located @ xio(0)pci15scsi port 0 (so this is the message regarding to the alert at the beginning of the boot process) does this help in a way?
PacMaN_2k1
Octane Dual R10000

Posts: 54
Threads: 12
Joined: Aug 2018
Find Reply
08-22-2018, 08:04 AM
#28
Re: Lucy Runs! :)
"only one keyboard allowed" is a very strange message - maybe try a different mouse/keyboard or make sure you have them plugged into the correct ps2 ports?

take a picture of PROM printenv, some people tend to just do a resetenv if things are acting funny.

If you can't log in and change the res, perhaps it might be a good idea to get another drive and do a fresh IRIX install
gijoe77
Tezro

Posts: 601
Threads: 33
Joined: Jun 2018
Find Reply
08-22-2018, 11:12 AM
#29
Re: Lucy Runs! :)
wrong ports? both (keyboard and mouse works)
PacMaN_2k1
Octane Dual R10000

Posts: 54
Threads: 12
Joined: Aug 2018
Find Reply
08-22-2018, 11:13 AM
#30
Re: Lucy Runs! :)
btw. i'm on discord. much easier for chatting
PacMaN_2k1
Octane Dual R10000

Posts: 54
Threads: 12
Joined: Aug 2018
Find Reply
08-22-2018, 11:14 AM


Forum Jump:


Users browsing this thread: 1 Guest(s)