Search found 10 matches

by 55cancri
Mon Aug 20, 2018 8:01 am
Forum: IRIX/Software
Topic: O2 hangs when recording from the camera
Replies: 5
Views: 83

Re: O2 hangs when recording from the camera

You say that you record from camera, not VCR. Do you mean the digital O2-camera? How much RAM does your O2 have? It should not be lower then 256MB for recording, I think. I also tried to record from a Consumer grade VCR and of course it was crap ... also recording from consoles is difficult. N64 onl...
by 55cancri
Sat Aug 11, 2018 1:25 pm
Forum: SGI Discussion
Topic: Do you leave your machines plugged in, when they're not in use?
Replies: 20
Views: 366

Re: Do you leave your machines plugged in, when they're not in use?

Irinikus wrote:
Thu Aug 09, 2018 2:55 pm
Do you guys make use of a true RMS power meters to get your power consumption values?
I measure the power consumption through this powermeter thing and I also bought an extra switch (under the powermeter) to shut my Octane completely off.
by 55cancri
Fri Aug 10, 2018 2:00 am
Forum: SGI Discussion
Topic: Do you leave your machines plugged in, when they're not in use?
Replies: 20
Views: 366

Re: Do you leave your machines plugged in, when they're not in use?

My Octane2 (single CPU, Vpro) draws 13.2 Watts while being off. That is just too much for letting it plugged in all the time :-( Hm, my single cpu vpro seems to draw more at 19W? That's a bit weird. PS - My RAM comment was in relation to unplugging the fan of the PSU in an O2 to run it silent, not ...
by 55cancri
Thu Aug 09, 2018 2:06 pm
Forum: SGI Discussion
Topic: Do you leave your machines plugged in, when they're not in use?
Replies: 20
Views: 366

Re: Do you leave your machines plugged in, when they're not in use?

My Octane2 (single CPU, Vpro) draws 13.2 Watts while being off. That is just too much for letting it plugged in all the time :-(
by 55cancri
Sun Jul 29, 2018 2:26 pm
Forum: Digital/HP/Compaq
Topic: What digital Hardware do you have?
Replies: 10
Views: 771

Re: What digital Hardware do you have?

Since keyboards finally work on my DEC 3000, I installed a 73GB 2,5" SCSI disk in there and Digital Unix 4.0E. Everything seems to work fine. I also got a scriptfile that installs a huge amount of licenses. Edit: By the way, does anyone know this scriptfile that enables all licenses for OSF/1, Ultri...
by 55cancri
Tue Jul 24, 2018 4:19 pm
Forum: Digital/HP/Compaq
Topic: Tru64 repository
Replies: 1
Views: 153

Re: Tru64 repository

Is this Tru64 freeware compatible with Digital Unix (I got Digital Unix 4.0E on my DEC 3000) and are there other repositories somewhere? It is difficult to find any information, even about commercial software.

I found this:
ftp://ftp.thewrittenword.com/packages/b ... ec-osf5.1/
by 55cancri
Tue Jul 03, 2018 5:47 am
Forum: Off-Topic
Topic: Latest purchase?
Replies: 53
Views: 2368

Re: Latest purchase?

Ok, but the problem is not that the Computer is forgetting its time and ethernet-adress. Everytime the computer thinks the NVRAM is okay, my keyboard refuses to work and when it is complaining or I just pull the RTC out of the socket it works. What is this? I am so frustrated ... ... I just don't s...
by 55cancri
Thu Jun 28, 2018 5:09 pm
Forum: Off-Topic
Topic: Latest purchase?
Replies: 53
Views: 2368

Re: Latest purchase?

If it is the Dallas chip you'll most likely need to mod the one you have to accept an external battery. The weakness of the chip is that not only is the battery sealed inside (as you already know), but it's next to impossible to find a new one. Even if you did, new is relative and the battery may a...
by 55cancri
Thu Jun 28, 2018 6:40 am
Forum: Off-Topic
Topic: Latest purchase?
Replies: 53
Views: 2368

Re: Latest purchase?

Since half a year I could not use a keyboard on my new DEC 3000/600. I tried two LK401 keyboards, both only produced character garbage, could not type a single word, some keys printed the same character and so on ... I saw no reason why it should not work and even have thrown the first keyboard in ...
by 55cancri
Tue Jun 26, 2018 4:55 pm
Forum: Off-Topic
Topic: Latest purchase?
Replies: 53
Views: 2368

Re: Latest purchase?

Since half a year I could not use a keyboard on my new DEC 3000/600. I tried two LK401 keyboards, both only produced character garbage, could not type a single word, some keys printed the same character and so on ... I saw no reason why it should not work and even have thrown the first keyboard in t...